FORUM
FORUM
Forumindex / Hjälpforum / Problem med Wi-Fi, TP-Link
2017-07-31 20:13#1

f0sha
Ingen klan

BrutalCS Uberlegend
1439

Tjena!

Har problem med att komma åt Wi-fi via PC, har provat både Stationära och laptopen, kommer endast åt internet via mobilen på nå jävla vänster.

Kan connecta via PC men det står endast No internet, open.
Kan ej komma åt routern utan att ha sladd/mobilen.

Provade att ändra från 20mhz till 40mhz, ingen skillnad, provbade även att ändra b/g/n standard utan resultat.

Iom att det funkar via telefonen måste det ju vara någon liten skitinställning i routern som jag ska måsta ändra, någon som har en susning? =)

Modellen på routern är TP-Link TL-WR740N V4

Senast redigerad 2017-07-31 20:13
4 kommentarer, visar 1-4 - Första « [1] » Sista
2017-07-31 20:22#2

Teskuz
Ingen klan

Kodare/slacker
900

Nu kommer jag låta precis lika tråkig som vilket snille på supporten som helst, men man vet aldrig, lätt att missa någon universal-fix:

  • Prova att stänga av WIFI på mobilen och sedan ansluta med datorn.

  • Prova att starta om modemet (vänta ~10 sek mellan på/av).

  • Prova att göra en fabriksåterställning.

  • Uppdatera modemets mjukvara / firmware.

  • Gå in på modemets gränssnitt och kolla ifall det ligger regler för MAC addr.

  • Kontrollera IPv4 och DNS inställningar för ditt nätverkskort.


  • Annars rekommenderar jag bara att du slår en pling till din ISP och ber dem kolla vad som spökar.

    Senast redigerad 2017-07-31 20:23
    2017-07-31 20:26#3

    Sabaku
    Ingen klan

    Serveradmin
    1397

    När du har igång Wi-Fi på din PC se vad du får för IP adress,gateway, nätmask och DNS.

    Sen jämför dessa med Wi-fi på mobilen om det är typ samma.
    Är det helt annorlunda adresser, testa att configure ip address manuellt med de uppgifter du får i mobilen, med en sifra annorlunda på IP-adressen
    2017-07-31 23:17#4

    Evilkenevil
    Ingen klan

    BrutalCS Uberlegend
    2107

    Har din dator en fast IP-adress inställd? isf kanske inte DHCP tilldela en internetadress till dig.
    2017-08-01 21:02#5

    Oscar
    Ingen klan

    BrutalCS Uberlegend
    1570

    Har du ändrat något på routern eller datorn innan du fick problem?

    Pröva med att fabriksåterställa routern.

    Senast redigerad 2017-08-01 21:03
    4 kommentarer, visar 1-4 - Första « [1] » Sista
    AKTIVA TRÅDAR