FORUM
FORUM
Forumindex / Counter-Strike: Global Offensive / Hög ping på BrutalCS-servers
2017-04-06 18:56#1

Neztech
Ingen klan

BrutalCS Noob
4

Hej,

Lirar med 100/10 lina och har inga som helst problem med min ping på övriga servers - sällan över 20.

Men just på de servers ni, BrutalCS tillhandahåller sticker min ping iväg till upp emot 400 och lägger sig aldrig. Inte ens när jag disconnectar. Om jag alltså går in på era server och börjar lagga, varav jag stänger av spelet så har mitt internet lagt ned nästan helt.

Startar jag om datorn är allt som vanligt.. tills suget blir för stort och jag går in igen...

Jag begriper mig inte på detta problemet, sitter inte på en dålig burk heller.

Någon som kan hjälpa mig med detta?
8 kommentarer, visar 1-8 - Första « [1] » Sista
2017-04-06 19:31#2

Ejziponken
Ingen klan

Ordförande
6559

tracert dm.brutalcs.nu

printa och skicka
Never argue with an idiot. He lowers you to his level and then wins on experience!
2017-04-06 20:12#3

k0nan
Ingen klan

BrutalCS Poet
2234

Allt ser OK ut för mig


Senast redigerad 2017-04-06 20:12
2017-04-06 20:14#4

Neztech
Ingen klan

BrutalCS Noob
4



Första ser väl bra ut, men körde den ytterligare 4 gånger som du ser - och det spårar ut lite.

Senast redigerad 2017-04-06 20:23
2017-04-06 20:49#5

Ejziponken
Ingen klan

Ordförande
6559

Det finns inga fel med de tracert du skickade. Ser helt normalt ut (jag vet att hög ms på enstaka ställen kan tolkas som problem, men det är det inte).

Det du säger låter jättelustigt. Jag tror inte problemet är våra servrar, utan din dator. Att du spelar hos oss har ingen påverkan på ditt internet. Våra servrar kan inte ställa till det som du beskriver det.

Finns en sak jag vill att du provar. Lägg till cl_disablehtmlmotd "1", i din config och testa om problemet kvarstår. MOTD rutan som poppar upp när du ansluter borde vara "blank" om du gjort rätt.


kör tracert mot en server du inte har problem med, kör ett par styckna.

Senast redigerad 2017-04-06 21:00
Never argue with an idiot. He lowers you to his level and then wins on experience!
2017-04-06 21:06#6

Neztech
Ingen klan

BrutalCS Noob
4

Verkar fungera betydligt bättre nu efter jag skrev in cl_disablehtmlmotd "1", ligger stabilt på 10.

Hoppas det håller i sig!

Tack för hjälpen. :D
2017-04-06 21:08#7

Ejziponken
Ingen klan

Ordförande
6559


Citat av Neztech

Verkar fungera betydligt bättre nu efter jag skrev in cl_disablehtmlmotd "1", ligger stabilt på 10.

Hoppas det håller i sig!

Tack för hjälpen. :D


testa ta bort de igen och se om det fortfarande fungerar bra. Du kanske hade lite problem tidigare men som är löst nu.
Never argue with an idiot. He lowers you to his level and then wins on experience!
2017-04-06 21:33#8

kapisch
Ingen klan

BrutalCS Uberlegend
2114

Nu kanske detta inte har någon påverkan alls, men har du dessa rates?

rate "786432"
cl_cmdrate "128"
cl_updaterate "128"
cl_interpratio "1"
cl_interp "0"
2017-04-06 22:10#9

Neztech
Ingen klan

BrutalCS Noob
4

Är själv jävligt skeptisk till vad jag skrivit, men faktum är att detta förekommit under en längre period - och att jag inte upplevt problem överhuvudtaget i övrigt.

Jag ligger i sängen nu, men kan testa det ni skriver imorgon.

Tackar återigen för hjälpen i det här ologiska strul! :)

-------

Citat av kapisch

Nu kanske detta inte har någon påverkan alls, men har du dessa rates?

rate "786432"
cl_cmdrate "128"
cl_updaterate "128"
cl_interpratio "1"
cl_interp "0"
Det hade jag inte. Inte ett enda rätt faktiskt..

-------

Nu har jag återigen problem. Det ovan har tydligen inte hjälpt.
Min ping skenar iväg efter att ha varit inne och kunnat lira normalt i 30sec.
Har upplevt problem på andra community servers, men aldrig MM.

Senast redigerad 2017-04-11 18:06
8 kommentarer, visar 1-8 - Första « [1] » Sista
AKTIVA TRÅDAR