FORUM
FORUM
Forumindex / Hjälpforum / Enorma problem med stora FPS dropps. Behöver support
2017-03-01 17:22#1

banzai
Ingen klan

BrutalCS Noob
2

Tjena, får grova fps dropps under cs games (från 300fps ner till 80fps). Framförallt under long range, kollar jag i nvidia settings så rekommenderar den mig att köra max på allt i cs.

Mina specs:
Intel core i5-6500cpu @ 3.2ghz 4cpuS
8gb ram
Geforce GTX 960
Windows 10

Har testat ALLA möjliga inställningar i nvidia settings utan någon framför. Kör cs med lägsta settings på ALLT samt 1024 Blackbars.

Testat allt från "fps configs" till ominstallation av datorn och olika launch options inställningar.
Har alla dom nyaste drivrutinerna osv..

Någon som har några tips?
Vad jag testat so far:
https://steamcommunity.com/sharedfil...h&id=624607941
samt
https://steamcommunity.com/sharedfil.../?id=268030869

Även testat det jag skrev där uppe.

Är det så att datorn är för dålig för att ha stabil fps i csgo? :S BF1 flyter förfan på bättre!!

Tack för visat intresse och hoppas någon har en idé om vad problemet kan vara..
3 kommentarer, visar 1-3 - Första « [1] » Sista
2017-03-01 19:03#2

kapisch
Ingen klan

BrutalCS Uberlegend
2110

CSGO är väldigt dåligt optimerat med Source engine, inga nyheter där inte tyvärr.
Men att du droppar till 80 fps låter skumt.
Har du kollat temperaturerna när du spelar?
Senaste gången du dammade ur lådan?
Testat med och utan -threads 4?
multicore rendering på?
mat_queue_mode på -1 eller 2?
2017-03-01 19:24#3

Sockerkorn
Ingen klan

Ledamot
1232

Har samma problem. har hört rykte om att det har med Windows 10 PRO att göra. Att något är inte riktigt kompabelt med varandra. Är det W10 PRO du har också?
2017-03-03 14:52#4

banzai
Ingen klan

BrutalCS Noob
2


Citat av kapisch

CSGO är väldigt dåligt optimerat med Source engine, inga nyheter där inte tyvärr.
Men att du droppar till 80 fps låter skumt.
Har du kollat temperaturerna när du spelar?
Senaste gången du dammade ur lådan?
Testat med och utan -threads 4?
multicore rendering på?
mat_queue_mode på -1 eller 2?


har testat med -thread 4 samt utan, har även "unpackat" alla mina cores osv. :/
3 kommentarer, visar 1-3 - Första « [1] » Sista
AKTIVA TRÅDAR