FORUM
FORUM
Forumindex / Hårdvara / mus lagg
2017-02-22 00:49#1

SkyxieTV
Ingen klan

BrutalCS 1337
517

tjenare på senare tid när jag spelar ark : survival evolved eller andra spel och samtidigt kollar en video på youtube eller stream så kan ja känna av mus lagg ;s någon som vet vad som är felet?
8 kommentarer, visar 1-8 - Första « [1] » Sista
2017-02-22 09:29#2

k0nan
Ingen klan

BrutalCS Poet
2207

Använder du Win 10 kan det vara ett känt problem.
https://www.reddit.com/r/Windows10/comments/48pae4/random_mouse_
lagging_and_beeping/


Har du en trådlös mus kan du ju testa att byta batterier och stänga av andra elektroniska apparater i huset för att se om det blir skillnad. Annars kan testa att ominstallera/uppdatera drivrutiner för musen och även se till att musen är kopplad till 3.0 port direkt i moderkortet.
2017-02-22 13:59#3

SkyxieTV
Ingen klan

BrutalCS 1337
517


Citat av k0nan

Använder du Win 10 kan det vara ett känt problem.
https://www.reddit.com/r/Windows10/comments/48pae4/random_mouse_
lagging_and_beeping/


Har du en trådlös mus kan du ju testa att byta batterier och stänga av andra elektroniska apparater i huset för att se om det blir skillnad. Annars kan testa att ominstallera/uppdatera drivrutiner för musen och även se till att musen är kopplad till 3.0 port direkt i moderkortet.

nej har inte trådlös o musen är redan inkopplad i 3.0 porten samt redan ominstallerat dess drivrutiner redan 2 gånger :/ glömde tillägga att jag redan gjort de xD
2017-02-22 14:14#4

k0nan
Ingen klan

BrutalCS Poet
2207


Citat av SkyxieTV


Citat av k0nan

Använder du Win 10 kan det vara ett känt problem.
https://www.reddit.com/r/Windows10/comments/48pae4/random_mouse_
lagging_and_beeping/


Har du en trådlös mus kan du ju testa att byta batterier och stänga av andra elektroniska apparater i huset för att se om det blir skillnad. Annars kan testa att ominstallera/uppdatera drivrutiner för musen och även se till att musen är kopplad till 3.0 port direkt i moderkortet.

nej har inte trådlös o musen är redan inkopplad i 3.0 porten samt redan ominstallerat dess drivrutiner redan 2 gånger :/ glömde tillägga att jag redan gjort de xD


Okej, har du någon dualscreen så du kan ha ett öga på resursövervakaren när laggen uppstår?
Det skulle va intressant att se om något spikar i prestandaanvändningen eller dyl.
2017-02-22 14:36#5

SkyxieTV
Ingen klan

BrutalCS 1337
517


Citat av k0nan


Citat av SkyxieTV


Citat av k0nan

Använder du Win 10 kan det vara ett känt problem.
https://www.reddit.com/r/Windows10/comments/48pae4/random_mouse_
lagging_and_beeping/


Har du en trådlös mus kan du ju testa att byta batterier och stänga av andra elektroniska apparater i huset för att se om det blir skillnad. Annars kan testa att ominstallera/uppdatera drivrutiner för musen och även se till att musen är kopplad till 3.0 port direkt i moderkortet.

nej har inte trådlös o musen är redan inkopplad i 3.0 porten samt redan ominstallerat dess drivrutiner redan 2 gånger :/ glömde tillägga att jag redan gjort de xD


Okej, har du någon dualscreen så du kan ha ett öga på resursövervakaren när laggen uppstår?
Det skulle va intressant att se om något spikar i prestandaanvändningen eller dyl.


jag kör med 3 skärmar och har aldrig haft detta bekymmer förut men glömde även tillägga att bekymret försvinner / blir bättre när jag sänker kvaliten på youtube klippet / streamen ;s
2017-02-23 14:30#6

kAKAN
Ingen klan

Vice ordförande
3520

Well, du har ett grafikkort som arbetar arslet av sig då du har 3 skärmar inkopplat?
ARK är väl relativt nytt och får uppdateringar.. Du borde kolla upp grafikinställningarna i ARK, exempelvis bör du göra en reset på inställningarna och jämföra om det laggar. Därefter kan du öka tills lagget börjar komma
2017-02-25 05:20#7

Tommy
Ingen klan

Super-VIP
3420

Muslagg som i att den hackar fram eller att den släppar efter? Dvs att om du drar musen vänster då tar det ett tag tills det sker på skärmen?

Och är det hela tiden när du kollar på något detta gäller, eller kommer det ibland och sedan försvinner?
Mina regler: §1 Jag har alltid rätt. §2 Jag KAN ha fel men då inträder §1 automatiskt.
2017-02-25 10:39#8

kapisch
Ingen klan

BrutalCS Uberlegend
2109

Du har 3 skärmar, vad har du för refresh rate på dessa?
Har du provat byta USB port?
Har du överklockat cpu/gpu?
Vad har du för minnen?
2017-02-28 21:20#9

SkyxieTV
Ingen klan

BrutalCS 1337
517


Citat av Tommy

Muslagg som i att den hackar fram eller att den släppar efter? Dvs att om du drar musen vänster då tar det ett tag tills det sker på skärmen?

Och är det hela tiden när du kollar på något detta gäller, eller kommer det ibland och sedan försvinner?
den släpar efter oftast när de väl händer ^^


Citat av kapisch

Du har 3 skärmar, vad har du för refresh rate på dessa?
Har du provat byta USB port?
Har du överklockat cpu/gpu?
Vad har du för minnen?


60 hz
nej
16 gb ram
8 kommentarer, visar 1-8 - Första « [1] » Sista
AKTIVA TRÅDAR